Digital Photography Workflow
ART 142: Beginning Digital Photography

Revised 20150826
# Table of Contents:

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Goal and Overview</td>
<td>5</td>
</tr>
<tr>
<td>Stage 1: Capture and Using your camera</td>
<td>7</td>
</tr>
<tr>
<td>Stage 2: Upload / Using Adobe Bridge</td>
<td>7</td>
</tr>
<tr>
<td>Stage 3: Organize and Manage / Using Adobe Bridge</td>
<td>10</td>
</tr>
<tr>
<td>Stage 4: Edit and Optimize / Using Adobe Camera Raw (CR) and Photoshop (PS)</td>
<td>13</td>
</tr>
<tr>
<td> Crop</td>
<td>14</td>
</tr>
<tr>
<td> Remove Red-eye</td>
<td>15</td>
</tr>
<tr>
<td> Global Tonal Adjustments</td>
<td>16</td>
</tr>
<tr>
<td> Global Color Adjustments (WB, Temperature)</td>
<td>17</td>
</tr>
<tr>
<td> Sharpen, Reduce Noise, Remove Spots</td>
<td>18</td>
</tr>
<tr>
<td> Local Adjustments</td>
<td>19</td>
</tr>
<tr>
<td> Effects</td>
<td>20</td>
</tr>
<tr>
<td>Stage 5: Finalize and Print / Using Bridge and Photoshop (PS)</td>
<td>20</td>
</tr>
<tr>
<td> Image size</td>
<td>21</td>
</tr>
<tr>
<td> Output sharpening</td>
<td>23</td>
</tr>
<tr>
<td> Advanced black and white printing</td>
<td>27</td>
</tr>
<tr>
<td> Printing in color</td>
<td>31</td>
</tr>
<tr>
<td>Stage 6: Backup</td>
<td>37</td>
</tr>
</tbody>
</table>
Goal:
The goal of this workflow is to allow you to create master image files of the highest quality from which you can create any type of derivative image file for any type of output you might desire.

Overview:
The following workflow is divided into six main steps: Capture, Upload, Organize & Manage, Edit & Optimize, Finalize & Print, Backup. This workflow is one of several possible ones: this one has been tailored to the needs of Waubonsee Community College (WCC) ART142 classes. Some steps may not be necessary for the particular image you are working on. In that case, skip a step and move to the next. Following these steps will, in most circumstances, provide you with optimum master image files and do so in an efficient, logical, and repeatable manner.
Stage 1: Capture / Using your Camera

Pointers for capturing your images in RAW format:
• Shoot at optimum ISO—meaning, as low as possible for the situation at hand. Never underexpose a digital file because underexposure creates noisy shadows. Expose so that the histogram has information in the highlights just short of clipping. For the best file, lightly overexpose (+1/2 to +1 stop), then “distribute” that exposure down into the other lower tonalities during RAW processing.
• Over-exposure warnings in the camera generally start at least one stop before actual over-exposure occurs, so you have significantly more exposure latitude than indicated.
• Camera Raw image file is a grayscale image that then gets married to its separate color information during the processing step of the digital workflow. Therefore, white balancing is actually not necessary prior to exposure because any white balance can be safely assigned to the file during processing. (Note: this is not the case for JPG files, however.)
• Do not fill the memory card completely. Doing so invites memory card corruption and/or file corruption. Do not delete images individually from the memory card through the camera; wait until you are ready to reformat the card and wipe it completely.

Stage 2: Upload / Using Adobe Bridge

1. Connect memory card to computer (directly or using a memory card reader)
   • Note: if iPhoto dialog box opens, do not choose it as the application to open digital files. To avoid this dialog box: APPLE→SYSTEM PREFERENCES→CDS and DVDS→When you insert a picture CD→(choose «Ignore»)

2. Launch Photo Downloader
   • Select File→Get Photos from Camera (or click the camera icon in application bar).
     • Just before the Photo Downloader opens, Bridge will ask if you want the Photo Downloader to open automatically from now on. Choosing Yes or No will select or deselect the same option in the Preferences. You can go back to the Preferences at any time to change your mind. Click Yes or No to close out of the dialog box, at which point the Photo Downloader will appear on your screen. Select "Don’t show again" if you’re going to choose No and don’t want Bridge to keep asking.
     • The Photo Downloader first appears in its Standard Dialog format with input sections for Source and Import Settings. In addition to these options, click on the Advanced Dialog button in order to access thumbnails of the images from the memory card.
• **Source:** Bridge should automatically read the memory card you have connected to the computer, however, if it has not automatically found your device, choose the name of the camera/memory card from the dropdown menu under “Get Photos from”.
• **Select Images**: use the scroll bar along the right of the preview area to scroll through all the images. Bridge assumes all images should be downloaded so it automatically selects all images by placing checkmarks in each of the checkboxes. To make individual selections, use the UnCheck All button below the preview area to deselect all images at once. Then simply click inside the checkbox for a single image to add/remove a checkmark. To check multiple files at once, hold down Command key and click on the thumbnails of the images you need; as you click on each image, a highlight box will appear around it. Once you’ve highlighted all the images you want to import from the camera or memory card, click inside the checkbox of any of the highlighted images to select them all. You can also make bulk selections by highlighting one image, holding down the Shift key, then highlighting another image – this will highlight all the images in between the first and last images you selected. Then again, click inside the checkbox of any of the highlighted images to select them all.

• **Location**: choose a location to save your image files. By default, it assumes we want to save them to our main Pictures folder; this is fine when working at home on your own computer if you choose to organize your image files this way. When working at WCC, save your images to your Desktop. To select a new location, click on the Choose button in the top right corner of the dialog box, then navigate to the folder of your choice.

• **Create Subfolder(s)**: to store the photos in their own folder rather than loosely on the Desktop, select Create Subfolder(s), and then select Custom Name, which allows you to type in a name for the folder. Use something that makes sense for you. At WCC, it will make sense to create subfolders titled for each project assigned in class.

• **Rename Files**: do NOT rename your files at the upload stage. You will do this later through the Batch Rename tool.

• **Advanced Options**: check the boxes for
  
  - Open Adobe Bridge: selected by default and will open Bridge automatically once the images are completely downloaded if it isn’t open already.
  - Convert to DNG: converts your image files from proprietary RAW format to the universal format DNG (digital negative).
  - Save Copies to: this is a helpful way to remember to back up your images right away by saving a copy of them to a second, separate folder, and you’ll want this folder to be on a separate hard drive in case the primary drive crashes. Do NOT execute this step when working at WCC; this step is only applicable to your personal workflow at home should you choose to back up.

• **Apply Metadata**: Bridge defaults to adding Basic Metadata, which includes Creator and Copyright information. Enter your first and last name for Creator and enter the copyright symbol © (option + g keys) and your first and last name.
  
  - Note: if working at home, you can select a different metadata template instead of the Basic template, however, you must create a template first. To do so, while in Bridge (not within Photo Uploader), select Tools ➔ Create Metadata Template.

• **Execute Download**: once you’ve chosen your images in the preview area, selected your options and entered your information, click the Get Photos button in the bottom right corner of the Photo Downloader. A small dialog box will appear showing the download progress. Click the Stop button if you need to cancel it before it finishes. If you’re importing many high resolution raw files and converting them to DNG in the process, now might be a good time to get some fresh air or stretch your legs.
When all the images have been uploaded, they’ll appear in Bridge so you can begin sorting through them.

Stage 3: Organize & Manage / Using Adobe Bridge

1. Set up your Workspace: the Bridge workspace consists of three columns, or panes, that contain various panels. You can adjust the workspace by moving or resizing panels. You can create custom workspaces or select from several preconfigured Bridge workspaces. At home, you can create your own custom workspace; at WCC, it is recommended that you use the preconfigured workspaces.

- Application bar: runs horizontally along top of window; provides buttons for essential tasks, such as navigating the folder hierarchy, switching workspaces, and searching for files.
- Path bar: runs horizontally along top of window just below application bar; shows the path for the folder you’re viewing and allows you to navigate the directory.
- Favorites panel: gives you quick access to frequently browsed folders.
• Folders panel: shows the folder hierarchy. Use it to navigate folders.

• Filter panel: allows you to sort and filter files that appear in the Content panel.

• Collections panel: allow you to create, locate, and open collections and smart collections.

• Content panel: displays files specified by the navigational menu buttons, Path bar, Favorites panel, Folders panel, or Collections panel.

• Preview panel: displays a preview of the selected file or files. Previews are separate from, and typically larger than, the thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by resizing the panel.

• Metadata panel: contains metadata information for the selected file. If multiple files are selected, shared data (such as keywords, date created, and exposure setting) is listed.

• Keywords panel: helps you organize your images by attaching keywords to them.

• Adjust Panels: you can adjust the Adobe Bridge window by moving and resizing its panels. However, you can’t move panels outside the Adobe Bridge window. You can do any of the following:
  • Drag a panel by its tab into another panel.
  • Drag the horizontal divider bar between panels to make them larger or smaller.
  • Drag the vertical divider bar between the panels and the Content panel to resize the panels or Content panel.
  • Press Tab to show or hide all panels except the center panel (the center panel varies depending on the workspace you’ve chosen).
  • Choose Window, followed by the name of the panel you want to display or hide.
  • Right-click (Windows) or Control-click (Mac OS) a panel tab and choose the name of the panel you want to display.

Select and manage workspaces: a Bridge workspace is a certain configuration or layout of panels. You can select either a preconfigured workspace or a custom workspace that you have previously saved. Bridge provides the following preconfigured workspaces: Metadata, Essentials, Filmstrip, Keywords, Preview, Light Table, and Folders.
  • To select a workspace, choose Window > Workspace, and then choose the desired workspace. Or, click one of the workspace buttons in the Adobe Bridge application bar. Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange their order.
  • If you have your own copy of Bridge on your computer/laptop at home, you can save a layout you have customized as a workspace by choosing Window > Workspace > New Workspace. In the New Workspace dialog box, enter a name for the workspace, specify options, and then click Save.
  • To delete or restore a workspace, choose Window > Workspace, and then choose one of the following commands:
    1. Delete Workspace: deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete Workspace dialog box, and click Delete.
    2. Reset Workspace: restores the currently selected saved workspace to its default settings.
    3. Reset Standard Workspace: restores the default settings for all the Adobe pre-defined workspaces.

2. Review and Manage Images: review your images using a view mode in order to sort, label, rate, stacks, filter, metadata, and/or delete image files.
• **View Modes:**
  - Full Screen Preview: space bar to enter and exit full screen preview; + or – keys to zoom in and zoom out; right arrow and left arrow keys to go to the next and previous image in the folder
  - Slideshow: command L to enter slideshow; while in slideshow, press H key to access commands, press L to specify slideshow options
  - Review: command B to enter review mode; works like a carousel; down arrow to deselect an image

• **Sort:** choose View→Sort, to arrange files in ascending or descending order by filename, file type, date created, date modified, etc. Or use the “Sort by” drop down menu in the application bar.

• **Label:** to label files (by color-coding), select one or more files and choose a label from the Label menu. To remove labels from files, choose Label→No Label. Alternatively, use keyboard shortcuts: command + 6, 7, 8, or 9. To remove the label, use command + the same number key again.

• **Rate:** to rate files (by assigning stars), select one or more file and do any of the following:
  - In the Content panel, click the dot representing the number of stars you want to give the file. (In Thumbnail view, a thumbnail must be selected for the dots to appear. Also, dots do not appear in very small thumbnail views. If necessary, scale the thumbnails until the dots appear. In List view, make sure that the Ratings column is visible.)
  - Choose a rating from the Label menu (or use command + 1, 2, 3, 4, or 5)
  - To add or remove one star, choose Label >Increase Rating or Label > Decrease Rating.
  - To remove all stars, choose Label >No Rating (or command+0)
  - To add a Reject rating, choose Label > Reject or press Alt+Delete (Windows) or Option+Delete (Mac OS).

• **Stacks:** an additional organizational feature found in Bridge is the ability to group photos or stack images. This can be tremendously helpful when trying to organize large volumes of images, or when you have a lot of images that are very similar but you don't need to see them all in the content area. And instead you only want to see one thumbnail, which would represent all of the images within that group. Chose Stack→Group as Stacks, or use the keyboard shortcut: command+G.

• **Metadata:** a set of standardized information about a file, such as author name, resolution, color space, copyright, and keywords applied to it. You will have already added metadata during the upload stage, but you can always alter it later if needed. To append or replace metadata, select Tools→Append Metadata or Tools→Replace Metadata. You can also create and edit custom metadata templates, Tools→Create Metadata Template. Templates you create will appear in the Advanced Dialog option when you are first importing your images from your memory card.

• **Keywords:** the keywords panel lets you create and apply Adobe Bridge keywords to files. Keywords can be organized into hierarchical categories consisting of parent keywords and child keywords (called subkeywords). Using keywords, you identify files based on their content. For example, you can use the Filter panel to view all files in a folder that share keywords, and you can use the Find command to locate files that contain the specified keyword.
  - Alternatively, you can use the Metadata Panel’s IPTC Core section to add keywords (use commas to separate keywords).

• **Filter:** control which files appear in the Content panel by selecting criteria in the Filter panel. The Filter panel displays the number of items in the current set that have a specific value, regardless of whether they are visible. For example, by glancing at the Filter panel, you can quickly see how many files have a specific rating or keyword. To clear filters, click the Clear Filter button at the
To prevent filter criteria from clearing when you navigate to another location in Adobe Bridge, click the Keep Filter When Browsing button at the bottom of the Filter panel.

• **Delete**: delete any images that you are certain you do not want and will never want in future. It is helpful to use the Reject rating when reviewing your images, and then later filtering your files in the content panel to show only the rejected images. This way you can readily select all the rejected images (command + A) and select the Delete key.

• **Rename Image Files**: when you have finished organizing your images and deleting any unnecessary ones, select/highlight the images you want to rename and then select Tools→Batch Rename. For class, the naming convention will be: Lastname_Project###_TwoDigitSequenceNumber (for example, Smith_Project1_01)
  - Note: if you have 99 or less images, the sequence number should be 2 digits. If you have 100-999 images, the sequence number should be 3 digits.

![Batch Rename](image)

**Stage 4: Edit & Optimize / Using Adobe Camera Raw (CR) & Photoshop (PS)**

Tip 1: As you look over your images, go through the following checklist and make your plan for processing. Repeatedly following the same sequence of steps will help you work more efficiently and more effectively. MANTRA: Assess in order and execute in the same order.

Tip 2: Within CR, use the Before/After display in the bottom right corner of the image preview to see the results of your edits, or simply press P to cycle between before and after view.

**CR Editing Order Overview**

• Rotate
• Evaluate
• Crop/Straighten/Lens Correction
• Red-eye Removal
• Global Tonal Adjustments: exposure, highlights, shadows, whites, blacks, contrast (Tone Curve for additional, fine-tuning tonal adjustments)
• Global Color Adjustments: white balance, temperature, tint, eyedropper
• Global Clarity/Saturation/Vibrance
• HSL
• Sharpen
• Noise Reduction
• Spot Removal
• Local Adjustments: adjustment brush
• Additional effects: vignette & grain

1. Select a photo to edit within Adobe Bridge. To open the image file within CR, use one of the following three options:
   • From the File menu, select “Open in Camera Raw”
   • Use the keyboard shortcut: command + R
   • Click on the ACR icon from the toolbar

2. If necessary, rotate images (located in toolbar both Bridge and CR)
   • Click the Rotate Image 90° Counter Clockwise button or press L
   • Click the Rotate Image 90° Clockwise button or press R

3. Evaluate the photo: use the zoom controls (bottom left corner) to inspect your photo and the hand tool to reposition the photo in the viewing area. When you move the pointer over the photo, the RGB values under its position appear in the toolbar. Use the Histogram panel as a visual guide for measuring tones, as well as to preview shadow and highlight clipping.
   Shortcuts:
   - Zoom in: command + (plus key)
   - Zoom out: command - (minus key)
   - Hand tool: H

4. Straighten images: select the Straighten tool (located in toolbar) or press A. Drag the Straighten tool in the preview image to establish what's horizontal or vertical. Note: The Crop tool is active immediately after you use the Straighten tool.

5. Crop images: select the Crop tool (located in toolbar) or press C
   • To constrain the initial crop area to a specific aspect ratio*, hold the mouse button down as you select the Crop tool and choose an option from the menu. To apply a constraint to a previously applied crop, Ctrl-click or right-click on the crop.
   • Drag in the preview image to draw the crop area box.
   • To move, scale, or rotate the crop area, drag the crop area or its handles.
   • When you are satisfied with the crop, press Enter/Return
   • To cancel the crop operation, press Esc with the Crop tool active, or click and hold the Crop tool button and choose Clear Crop from the menu. To cancel the crop and close the Camera Raw dialog box without processing the camera raw image file, click the Cancel button or deselect the Crop tool and press Esc.

*Aspect ratio refers to an image’s length and width expressed as a ratio. It is ideal to keep the original aspect ratio so that cropping is not noticeable.

Note: Use crop and straighten tools sparingly! It is always best if you do not have to crop or straighten in post-processing so that you do not lose image data. Rotation can also cause image softening.
6. Correct Lens Distortion (located as a tab within the panel on the right side of CR):

**Profile tab:** profiles are based on Exif metadata that identifies the camera and lens that captured the photo, and the profiles compensate accordingly.
- Select Enable Lens Profile Corrections.
- If CR does not find a suitable profile automatically, select a Make, Model, and Profile.
- If desired, customize the correction applied by the profile by using the Amount sliders:
  - Distortion: default value 100 applies 100% of the distortion correction in the profile. Values over 100 apply greater correction; values under 100 apply less correction.
  - **Barrel distortion** causes straight lines to appear to bow outward.
  - **Pincushion distortion** causes straight lines to appear to bend inward.
- Vignetting: causes the edges, especially corners, of an image to be darker than the center. Default value 100 applies 100% of the vignetting correction in the profile. Values over 100 apply greater correction; values under 100 apply less correction.

**Color tab:** Chromatic aberration is caused by the failure of the lens to focus different colors to the same spot. In one type of chromatic aberration, the image from each color of light is in focus, but each image is a slightly different size. Another type of chromatic artifact affects the edges of specular highlights, such as those found when light reflects off water or polished metal. This situation usually results in a purple fringe around each specular highlight.

Adjust the purple and green Amount sliders. The higher the amount, the more color defringing. Take care not apply an adjustment that affects purple or green objects in your image.

You can adjust the affected purple or green hue range using the Purple Hue and the Green Hue sliders. Drag either end-point control to expand or decrease the range of affected colors. Drag between the end point controls to move the hue range. The minimum space between end points is ten units. The default spacing for the green sliders is narrow to protect green/yellow image colors, like foliage.

Press the Alt/Option key as you drag any of the sliders to help visualize the adjustment. The fringe color becomes neutral as you drag to remove the color.

Alternative: to protect edges of purple and green objects, use the local adjustment brush to remove specific spots with chromatic aberration.
- Select the brush or gradient tools and drag in the image.
- Adjust the Defringe slider. A plus value removes the color fringe. Minus values protect image areas from defringing that you apply globally. Minus 100 protects the area from any defringing. For example, applying a strong global purple defringe can desaturate or alter edges of purple objects in your image. Painting with Defringe -100 over those areas protects them and keep them at their original color.

**Manual tab:** correct image perspective and lens flaws manually
- Select an Upright automated correction: Auto, Level, Vertical, or Full.
- If necessary, then tweak your adjustments using the Transform sliders.
- If necessary, increase or reduce vignetting.

7. Remove red-eye: in the toolbar, select Red Eye Removal tool 🕶️ (or press E)
- Zoom the image in to at least 100%.
- Drag a selection in the photo around the red eye. CR sizes the selection to match the pupil. You can adjust the size of the selection by dragging its edges.
- In the tool options under the Histogram, drag the Pupil Size slider to the right to increase the size of the area corrected.
- Drag the Darken slider to the right to darken the pupil area within the selection and the iris area outside the selection.
Deselect Show Overlay to turn off the selection and check your correction.  
Note: Move between multiple selected red eye areas by clicking the selection.

8. Make **global tonal adjustments** using the tone controls in the Basic tab (located within the panel on the right side of CR):

Tone refers to the range of dark to light values in the image, without regard to color. An image containing tones from very bright whites to very dark blacks has a wide tonal range; this results in a relatively balanced histogram. Histograms are bar graphs that show the distribution of tonal values in images. An image with an overall light, bright appearance is referred to as a high key image (histogram heavy on the right, highlights side), whereas an image with mostly dark tones and deep shadows is low key (histogram heavy on the left, shadows side). There is no such thing as a “correct” histogram. However, the shape of the histogram can help you make decisions about how to process the tones in an image.

Highlights are the brightest spots in the photo (white point). Shadows are the darkest spots in the photo (black point). Midtones refer to tones in the middle of the scale – halfway between solid black and pure white. Clipped highlights are pure white; clipped shadows are pure black. Both result in a loss of detail, so clipping should be identified and dealt with appropriately on each image. *Always try to maintain detail in both highlights and shadows.*

To reveal clipping: click on the triangles in the top corners of the histogram or use shortcuts:

- To turn on shadows clipping (indicated by blue): U
- To turn on highlights clipping (indicated by red): O

If you start on the left of the histogram and move slowly to the right, the following sliders will be highlighted in this order:

- Blacks → Shadows → Exposure → Highlights → Whites

When you click Auto at the top of the tone controls section of the Basic tab, CR analyzes the image and makes automatic adjustments to the tone controls. You can also apply automatic settings separately for individual tone controls. To apply an automatic adjustment to an individual tone control, such as Exposure or Contrast, press Shift and double-click the slider. To return an individual tone control to its original value, double-click its slider.

When you adjust tone automatically, ACR ignores any adjustments previously made in other tabs (such as fine-tuning of tone in the Tone Curves tab). For this reason, apply automatic tone adjustments first—if at all—to get an initial approximation of the best settings for your image.

- **Exposure**: adjusts the overall image brightness. Adjust the slider until the photo looks good and the image is the desired brightness. Exposure values are in increments equivalent to aperture values (f-stops) on a camera. An adjustment of +1.00 is similar to opening the aperture 1 stop. Similarly, an adjustment of -1.00 is like closing the aperture 1 stop.
- **Contrast**: increases or decreases image contrast, mainly affecting midtones. When you increase contrast, the middle-to-dark image areas become darker, and the middle-to-light image areas become lighter. The image tones are inversely affected as you decrease contrast.
- **Highlights**: adjusts bright image areas. Drag to the left to darken highlights and recover “blown out” highlight details. Drag to the right to brighten highlights while minimizing clipping.
- **Shadows**: adjusts dark image areas. Drag to the left to darken shadows while minimizing clipping. Drag to the right to brighten shadows and recover shadow details.
- **Whites**: adjusts white clipping. Drag to the left to reduce clipping in highlights. Drag to the right to increase highlight clipping. (Increased clipping may be desirable for specular highlights, such as metallic surfaces.)
- **Blacks**: adjusts black clipping. Drag to the left to increase black clipping (map more shadows to pure black). Drag to the right to reduce shadow clipping.
Use the controls in the **Tone Curve** tab to fine-tune images after you’ve made tone adjustments in the Basic tab. The horizontal axis represents the original tone values of the image (input values), with black on the left and progressively lighter values toward the right. The vertical axis represents the changed tone values (output values), with black on the bottom and progressing to white at the top.

If a point on the curve moves up, the output is a lighter tone; if it moves down, the output is a darker tone. A straight, 45-degree line indicates no changes to the tone response curve: the original input values exactly match the output values.

Use the tone curve in the nested Parametric tab to adjust the values in specific tonal ranges in the image. The areas of the curve affected by the region properties (Highlights, Lights, Darks, or Shadows) depend on where you set the split controls at the bottom of the graph. The middle region properties (Darks and Lights) mostly affect the middle region of the curve. The Highlight and Shadows properties mostly affect the ends of the tonal range.

Tip: adjustments through the Tone Curve should be slight so that effects are subtle. However, if you are looking to create a unique style or abstract effect, go wild with the adjustments.

**9. Make global color adjustments** using the tone controls in the Basic tab:

Note: If you adjust tone first, you will often find that colors will also fall into place. For this reason, do as much tone correction as possible before moving on to adjust color.

Evaluate: Are the colors in the photo accurate or is there a color cast present (a noticeable tint affecting the entire image)?

- **White Balance**: applies the white balance setting and changes the Temperature and Tint properties in the Basic tab accordingly. Use these controls to fine-tune the color balance.
  - As Shot: uses the camera’s white balance settings, if they are available.
  - Auto: calculates the white balance based on the image data.
  - RAW and DNG files also have the following white balance settings: Daylight, Cloudy, Shade, Tungsten, Fluorescent, and Flash.
- **Temperature**: move the slider to the left to make the photo appear cooler (blue-ish) and to the right to make the photo appear warmer (yellow-ish).
- **Tint**: move the slider to the left (negative values) to add green to the photo; move it to the right (positive values) to add magenta.

- **White Balance Eyedropper** (located in toolbar): move the eyedropper around the image. Click on an area of the image that you believe should be neutral gray and the white balance will be automatically adjusted to neutralize that area. Tip: the 3 values for R, G, and B should be roughly the same. Shortcut: I key activates eyedropper.

**10. Clarity, Vibrance, and Saturation** controls in the Basic tab

- **Clarity**: adds depth to an image by increasing local contrast, with greatest effect on the midtones. This setting is like a large-radius unsharp mask. When using this setting, it is best to zoom in to 100% or greater. To maximize the effect, increase the setting until you see halos near the edge details of the image and then reduce the setting slightly. Think of clarity as a cheap sharpening tool.
- **Vibrance**: adjusts the saturation of all lower-saturated colors with less effect on the higher-saturated colors and the orange color channel in particular.
- **Saturation**: adjusts the saturation of all image colors equally from -100 (monochrome) to +100 (double the saturation).
11. Use the **HSL / Grayscale** tab to adjust individual color ranges. For example, if a red object looks too vivid and distracting, you can decrease the Reds values in the nested Saturation tab.

- **Hue**: changes the color. For example, you can change a blue sky (and all other blue objects) from cyan to purple.
- **Saturation**: changes how vivid or pure the color. For example, you can change a blue sky from gray to highly saturated blue.
- **Luminance**: changes the brightness of the color range.
- If you select **Convert To Grayscale**, you see only one nested tab:
  - **Grayscale Mix**: use controls in this tab to specify the contribution of each color range to the grayscale version of the image.

12. **Sharpen** photos: sharpening adjusts edge definition in the image. Zoom the preview image to at least 100%. In the Detail tab, adjust any of these controls:

- **Amount**: adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero (0) turns off sharpening. In general, set Amount to a lower value for cleaner images. The adjustment is a variation of Unsharp Mask, which locates pixels that differ from surrounding pixels based on the threshold you specify and increases the pixels’ contrast by the amount you specify.
- **Radius**: adjusts the size of the details that sharpening is applied to. Photos with fine details generally need a lower setting. Photos with larger details can use a larger radius. Using too large a radius generally results in unnatural-looking results.
- **Detail**: adjusts how much high-frequency information is sharpened in the image and how much the sharpening process emphasizes edges. Lower settings primarily sharpen edges to remove blurring. Higher values are useful for making the textures in the image more pronounced.
- **Masking**: controls an edge mask. With a setting of zero (0), everything in the image receives the same amount of sharpening. With a setting of 100, sharpening is mostly restricted to those areas near the strongest edges. Press Option while dragging this slider to see the areas to be sharpened (white) versus the areas masked out (black).

13. **Reduce Noise**: for reducing image noise, the extraneous visible artifacts that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and chroma (color) noise, which is visible as colored artifacts in the image. Photos taken with high ISO speeds or less sophisticated digital cameras can have noticeable noise. Zoom the preview image to at least 100%. In the Detail tab, adjust any of these controls:

- **Luminance**: reduces luminance noise.
- **Luminance Detail**: controls the luminance noise threshold. Useful for noisy photos. Higher values preserve more detail but can produce noisier results. Lower values produce cleaner results but also remove some detail.
- **Luminance Contrast**: controls the luminance contrast. Useful for noisy photos. Higher values preserve contrast but can produce noisy blotches or mottling. Lower values produce smoother results but can also have less contrast.
- **Color**: reduces color noise.
- **Color Detail**: controls the color noise threshold. Higher values protect thin, detailed color edges but can result in color specking. Lower values remove color speckles but can result in color bleeding.

14. **Remove spots**: the spot removal tool lets you repair a selected area of an image with a sample from another area.

- Select the Spot Removal tool from the toolbar
- Select one of the following from the Type menu:
  - **Heal**: matches the texture, lighting, and shading of the sampled area to the selected area as best as possible based on an algorithm
• Clone: makes an exact copy of the sampled area (secondary circle) and pastes it into the targeted area (primary circle)
• In the tool options under the Histogram, drag the Radius slider to specify the size of the area that the Spot Removal tool affects.
• Move the Spot Removal tool into the photo and click the part of the photo to retouch. A red-and-white dashed circle appears over the selected area. The green-and-white dashed circle designates the sampled area of the photo used to clone or heal.
• To specify the sampled area, drag inside the green-and-white circle to move it to another area of the image.
• To specify the selected area being cloned or healed, drag inside the red-and-white circle.
• To adjust the size of the circles, move the pointer over the edge of either circle until it changes to a double-pointing arrow, and then drag to make both circles larger or smaller.
• To cancel the operation, press Delete.
• Repeat this procedure for each area of the image that needs retouching. To remove all sample areas and start over, click the Clear All button in the tool options.

15. Local Adjustments: 3 options located in toolbar

A. Adjustment brush (shortcut K): selectively apply Exposure, Brightness, Clarity, and other adjustments by “painting” them onto the photo. Specify brush options:
• Size: Specifies the diameter of the brush tip, in pixels.
• Feather: Controls the hardness of the brush stroke.
• Flow: Controls the rate of application of the adjustment.
• Density: Controls the amount of transparency in the stroke.
• Auto Mask: Confines brush strokes to areas of similar color.
• Show Mask: Toggles visibility of the mask overlay in the image preview.

Paint with the Adjustment Brush tool in the area of the image that you want to adjust.

When you release the mouse, a pin icon appears at the application point. In the Adjustment Brush tool options, the mask mode changes to Add.

To toggle visibility of the mask overlay, use the Show Mask option, press Y, or position the pointer over the pin icon.

To undo part of the adjustment, click Erase in the Adjustment Brush tool options and paint over the adjustment.

Remove the adjustment completely by selecting the pin and pressing Delete. Click Clear All at the bottom of the tool options to remove all Adjustment Brush tool adjustments and set the mask mode to New.

B. Graduated Filter (shortcut G): apply the same types of adjustments gradually across a region of a photo. You can make the region as wide or as narrow as you like.

Drag in the photo to apply a graduated filter across a region of the photo. The filter starts at the red dot and red dotted line, and it continues past the green dot and green dotted line. Drag the green or red dot to freely expand, contract, and rotate the effect. Drag the black-and-white dotted line to shift the effect.

Position the pointer over the green-and-white or red-and-white dotted line, near the green or red dot, until a double-pointing arrow appears. Then, drag to expand or contract the effect at that end of the range.
Position the pointer over the green-and-white or red-and-white dotted line, away from the green or red dot, until a curved double-pointing arrow appears. Then, drag to rotate the effect.

Remove the filter by pressing Delete.

**C. Radial Filter** (shortcut J): enable you to direct attention to specific portions of the image to where you want the viewer to focus attention. For example, you can use the Radial Filter tool to draw an elliptical shape around the subject, and increase the exposure and clarity of the area within the shape to bring more attention to the subject. The subject can be off-center, or anywhere in the photography (unlike with the vignette effect).

To determine what area of the photo is modified, choose an Effect option (below the sliders):
- Outside: all modifications are applied outside the selected area.
- Inside: all modifications are applied to the selected area.

**16. Effects**

**A. Grain** simulates film grain for a stylistic effect reminiscent of particular film stocks. You can also use the Grain effect to mask enlargement artifacts when making large prints. Together, the Size and Roughness controls determine the character of the grain. Check grain at varying zoom levels to ensure that the character appears as desired.

**B. Vignette:** darken or lighten corners/edges

**Photoshop**

1. Photomerge (panoramic)
2. High Dynamic Range (HDR)
3. Composite images using layers

**Stage 5: Finalize & Print / Using Bridge & Photoshop (PS)**

Once you have finished editing in CR, you can create any needed derivative copies through Bridge. Navigate to Tools, Photoshop, Image Processor.
Image Size
The image size dimensions and resolution can be adjusted using the Image Size dialog. The image preview window shows you what the resized image will look like.

1. For 8.5 x 11” size paper set the largest dimension (width or height) at 9” and Resolution to 300 or 360.

2. Make sure Resample is checked. Resample your image based on your image size.

Image resampling is also referred to as interpolation and Photoshop can use one of seven methods when calculating how to resize an image. These interpolation options are all located in the Resample menu as well as appearing in the Options bar when transforming a layer (except for the Edge-Preserving Upscale option).

**Nearest Neighbor (hard edges)** This is the simplest interpolation method of all, in which the pixels are interpolated exactly using the nearest neighbor information.

**Bilinear** This calculates new pixels by reading the horizontal and vertical neighboring pixels. It is a fast method of interpolation, which was perhaps an important consideration in the early days of Photoshop, but there is not much reason to use it now.

**Bicubic (smooth gradients)** This provides better image quality when resampling continuous tone images. Photoshop reads the values of neighboring pixels vertically, horizontally and diagonally, to calculate a weighted approximation of each new pixel value. Photoshop intelligently guesses new pixel values by referencing the surrounding pixels.

**Bicubic Smoother (enlargement)** This is the ideal choice when making pictures bigger, as it will result in smoother, interpolated enlargements. It has been suggested that you can also get good results using
Bicubic Sharper when interpolating up before going directly to print. However this ignores the fact that print sharpening should really be applied as a separate step after interpolating the image and the sharpening should ideally be tailored to the final output size. It is therefore always better to use Bicubic Smoother followed by a separate print sharpening step. This is because smooth interpolation prevents any artifacts in the image from being over-emphasized and the sharpening can be applied at the correct amount for whatever size of print you are making.

**Bicubic Sharper (reduction)** This method should be used whenever you need to reduce the image size more accurately. If you use Bicubic Sharper to dramatically reduce a master image in size, this can help avoid the stair-step aliasing that could sometimes occur when using other interpolation methods.

**Bicubic Automatic** In the Photoshop preferences you'll notice how Bicubic Automatic is the default option. This automatically chooses the most suitable interpolation method to use when resizing an image. If you make a small size increase/decrease, it applies the Bicubic interpolation method. If upsampling to a greater degree, it uses Bicubic Smoother and if downsampling to a greater degree, it selects the Bicubic Sharper option. The same logic is also applied if you select the Bicubic Automatic option when transforming a layer.

**Preserve Details (enlargement)** The Preserve Details option works by upscaling the image in multiple steps of x1.5 magnification. At each step the image is divided into 7x7 pixel segments and the output step segments compared with the source. The new algorithm makes use of the high frequency information in the source to make the patches in the output appear as sharp as the source and so on at each stage. The calculation is also carried out in a color space similar to Lab in order to reduce color contamination and gain speed. When this option is selected a Noise slider becomes visible. Since the Perseve Details upscaling process has a tendency to generate noise artifacts you can use this slider along with the Image Size preview to judge how much noise reduction should be dialled in to produce a smooth-looking result. As with all noise removal, so if you set the Noise slider too high you may end up with an over-soft result.
Output Sharpening

(After image has been sized, and is ready to print)

Though your images are now sharpened in the capture phase and in the retouching phase (if needed), we now have to look ahead at the output phase of our sharpening. This sharpening happens in Adobe Photoshop CC.

These settings will vary depending on your paper type.

1. First duplicate your background layer.
2. Set the opacity of your background copy to be 66% (this is a starting point).

3. Double click with your mouse on the background copy layer to open up *Layer Style* dialog box.

4. Set the *Blend If* sliders to *Gray*.
   - **This layer:** set the black point to 0 and the white point split to 230/250.
   - **Underlying layer:** set the black point split to 10/20 and the white point to 255.

   *To split the slider, hold the option/alt key down and click on the slider.*
Click OK.

5. Next apply an UnSharp Mask filter to the layer:
Filter → Sharpen → Unsharp Mask

Set the **Amount** to 320
Set the **Radius** to 0.6
Set the **Threshold** to 4

Click OK.

6. Next go to Edit → Fade Unsharp Mask

In the *Fade Unsharpen Mask* dialog box:

Change the **Opacity** to 70%
Change the **Mode** to *Luminosity*

Click Ok.
7. Next change the *Layer Blend Mode* from Normal to Overlay.

8. Go to Filter → Other → High Pass

Change the *Radius* to 2 pixels.

Click *Ok*.

*You can not judge the sharpness on screen rather only in print, but remember that this layer opacity can be raised or lowered to suit your needs and does not harm the original image, you may have more then one for different outputs.*
Printing

ADVANCED BLACK AND WHITE PRINTING PART 1 - PHOTOSHOP PRINT MENU

1. From the menu bar, click File → Print. You will come to a menu that looks like the following:

![Print Menu Screenshot]

2. Under Printer Setup, choose the printer you are going to print to and the orientation of your image.

![Printer Setup Screenshot]


![Color Management Screenshot]
4. Look under the preview of your image and make sure all of these options are unchecked: Match Print Colors, Gamut Warning, and Show Paper White.

ADVANCED BLACK AND WHITE PRINTING PART 2 - EPSON PRINTER DRIVER

1. Go back to the top of the dialogue box under Printer Setup and click on Print Settings.

2. Make sure your preset is Default Settings.

3. Under Paper Size, choose US Letter (Sheet – Maximum) if you are printing on 8.5” x 11” paper.

   *NOTE: The size of your image needs to be smaller than the paper size. This should be changed BEFORE the print menu in Photoshop under Image ➔ Image Size. Do NOT change your image size in the print menu. Do NOT check Scale to Fit Media.*

4. Under the Layout drop down menu, choose Color Matching.

5. Under Color Matching, select the radio button for EPSON Color Controls.

6. Under the Color Matching drop down, choose Printer Settings.
7. Under the **Basic** Tab is where the next several steps will take place.

8. Under **Page Setup: Sheet**, make sure to select **Manual Feed**.

9. Select the **Media Type** for your paper. It should be similar to the name of your paper. When in doubt, please ask.

For **Luster or Glossy Papers**:

10. Change the drop down box for **Print Mode** to be **Advanced B&W Photo**.

11. **Color Toning** should start off with the **Neutral** selection.

12. Change your output resolution to **Superphoto – 2880dpi**.
13. UNcheck **High Speed**.

14. **Check Finest Detail**.

15. Finally, hit the **Save** Button, which will bring you back to the original dialogue box.

16. Double check that you have completed all the steps. **EVERY STEP IS CRUCIAL FOR A GOOD PRINT QUALITY.** Missing a single step may result in various different problems. If there are problems with your print, check that you have **properly completed** every step.

17. At the very bottom right of the dialogue box hit: **Print**.
PRINTING IN COLOR PART 1 – PHOTOSHOP PRINT MENU

1. From the menu bar, click **File → Print**. You will come to a menu that looks like the following:

![Print Menu](image)

2. Under **Printer Setup**, choose the printer you are going to print to and the orientation of your image.

![Printer Setup](image)

3. Under the **Color Management** tab, in **Color Handling**: select **Photoshop Manages Colors**.
   
   *NOTE: Make sure your Document Profile is Adobe RGB (1998)*

![Color Management](image)
4. **Under Printer Profile** choose your corresponding ICC profile for the paper you are using. You may need to look this up on the manufacturer’s website. Make sure your profile corresponds to your printer.

5. **Under Rendering Intent** make sure **Relative Colorimetric** is selected. Only choose **Perceptual** for overly color-saturated images. Do not use **Saturation** or **Absolute Colorimetric**. These settings are not for printing photographic images.

6. Make sure to check **Black Point Compensation**.

7. Look under the preview of your image and make sure all of these options are unchecked: **Match Print Colors**, **Gamut Warning**, and **Show Paper White**.
Please Note:

Printers that print on photo paper with photo black ink:

BDE-205-Epson-SP4900-1
BDE-205-Epson-SP4900-2
BDE-205-Epson-SP4900-3
BDE-205-Epson-SP4900-4

Printers that print on matte paper with matte black ink:

BDE-205-Epson-SP4900-5

Printers that print all black selenium inks on photo paper only:

BDE-205-Epson-4880-Piezo
*Please see Photo lab coordinator for specific paper type to use.

PRINTING PART 2 – EPSON PRINTER DRIVER

8. Go back to the top of the dialogue box under Printer Setup and click on Print Settings.
9. Make sure your preset is **Default Settings**.

![Digital Photography Workflow Workflow Diagram]

10. Choose your paper size for whatever paper you are printing on (choose **US Letter (Sheet Maximum)** for all 8.5" x 11" paper).

   NOTE: The size of your image needs to be smaller than the paper size. This should be changed **BEFORE** the print menu in **Photoshop** under **Image → Image Size**. Do NOT change your image size in the print menu. Do NOT check **Scale to Fit Media**.

11. The next drop down box under your paper size, make sure to select **Printer Settings**.

12. Under the **Basic** Tab is where the next several steps will take place.

![Digital Photography Workflow Workflow Diagram]

13. Under **Page Setup: Sheet**, make sure to select **Manual Feed**.
14. Select the **Media Type** for your paper. It should be similar to the name of your paper. When in doubt, please ask.

**For Luster or Glossy papers:**

For Matte paper:

15. **Print Mode** should always be **AccuPhoto HDR**.

16. **Color Mode** must be turned **OFF (No color adjustment)**.

17. Your **Output Resolution** should be **SuperFine – 2880 dpi**.

18. Make sure to **UN**check **High Speed**. And make sure **Finest Detail** is **Checked**.

19. Finally, hit the **Save** Button, which will bring you back to the original dialogue box.

20. Double check that you have completed all the steps. **EVERY STEP IS CRUCIAL FOR A GOOD PRINT QUALITY.** Missing a single step may result in various different problems. If there are problems with your print, check that you have **properly completed** every step.

21. At the very bottom right of the dialogue box hit: **Print**.
Stage 6: Backup

Save master files on *at least one external hard drive.* Do *not* save on CD’s or DVD’s because of data instability and eventual loss of your images. You can save a backup at the time of uploading your images (see “advanced options” on page 4). However, if you want to save a copy of your edited work, you must remember to do so at the end of your editing session.